Dienstag, 16. Mai 2017

KENWOOD TM451e - Beheben des Displayfehlers...

Der Kenwood TM451e ist ein bekanntes UHF(/VHF) Gerät aus den 90er Jahren.
Der Transceiver ist allgemein ein zuverlässiger Alltagstransceiver.Diese Transceiver ließ Kenwood bei einem Fremdzulieferer fertigen.Leider hatten diese Geräte immer ein bekanntes technisches Problem.

Nach längerer Zeit begann oft das Display wildes Mäusekino anzuzeigen.Das heisst,es wurden nach dem Einschalten alle Funktionszeichen im Display angezeigt und die Frequenz war nicht mehr ablesbar.

video

Da diese Transceiver,genauso wie bspw.auch der TM241,TM441,Stabo SA4000,ADI AR146,ADI AR446&447 uvm. bei einem externen Hersteller im Auftrag produziert wurden,zeigte sich dieser Fehler auch bei vielen anderen Transceivern dieser Zeit.

Aber keine Angst,der Fehler lässt sich extrem kostengünstig beheben(entgegen diverser "Fachhändler" die manchem Kunden dann gleich einen neuen Transceiver aufgequatscht haben,weil ja angeblich der Prozessor defekt wäre!<< so war das auch bei diesem Gerät!!).

Zunächst wird erst einmal der Transceiver geöffnet und der Lautsprecher nebst dem Haltebügel entfernt.
Nachfolgend kann dann,nach dem Abziehen der Bedienknöpfe(Squelch,Volume und Frequenz)und nach vorsichtigem Anheben der Haltelaschen am Frontrahmen die Gerätefront abgenommen werden.


Im nächsten Arbeitsschritt wird die einzelne Kreuzschlitzschraube und die Überwurfmutter des Drehgebers(Frequenz)entfernt.
Nachfolgend kann nun das Displayunit vorsichtig nach vorn abgezogen werden.


Der Übeltäter ist nun sehr gut sichtbar.
Auf dem Bild ist gut der Board-Steckverbinder zu erkennen,der die Displayeinheit und das Prozessorunit miteinander verbindet.
Und genau dieser macht bei allen Geräten dieser Generation Probleme.
Entweder waren diese damals recht schlecht verlötet oder sie haben nach den vielen Betriebsstunden und Jahren schlicht Kontaktprobleme innerhalb der Steckverbindung.


Nun kann der Fehler leicht behoben werden.

Mit dem Lötkolben(ACHTUNG!Bitte nur mit passendem handwerklichem Geschick und einem potentialfreiem Lötkolben durchführen!!)mit sehr feiner Spitze "bewaffnet", wurden nun die Kontaktpins auf den beiden Boards nachgelötet.
Der markierte Pin war das Hauptproblem.Dieser war schlicht nicht verlötet.
Ich benetzte die Pins vor dem Nachlöten noch mit einer Kolophonium-Lösung als Flussmittel.
Nachdem die Pins an beiden Steckverbindern verlötet waren,wurden zum Schluss noch alle Kontaktfahnen der beiden Steckverbinder mit einem Glasfaserpinsel gereinigt.



Nun kann das Displayunit wieder am Funkgerät montiert und nachfolgend ein Funktionstest durchgeführt werden.



Wie man sehen kann,ist alles wieder im Lot.
Minimaler Aufwand und maximale Wirkung.
Jetzt kann der Transceiver wieder für den Funkbetrieb genutzt werden. 📢






Keine Kommentare: